right-click and 'view image' deletes URLs from history

VERIFIED DUPLICATE of bug 166736

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 166736
15 years ago
9 years ago

People

(Reporter: Baron Schwartz, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

Was at amazon.com and right-clicked on an ad image to see if I wanted to block
that server. Hit back and got the amazon front page! I had gone from there to
the search results and then viewed the CD page, then to the image. Hitting
forward took me to the image again, skipping over the two pages in between. I am
not able to duplicate it again. I am on RedHat 7.3 using Fluxbox.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 166736 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Mass verifiying old duplicates.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: History → Bookmarks & History
QA Contact: asa → bookmarks
You need to log in before you can comment on or make changes to this bug.