Closed Bug 179315 Opened 22 years ago Closed 22 years ago

missing space in assign to default option

Categories

(Bugzilla :: Creating/Changing Bugs, defect)

x86
Windows XP
defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 179225

People

(Reporter: brant, Assigned: myk)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021101
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021101

There is a missing space in the "Reassign bug to ownerand QA contact of selected
component" option.

Reproducible: Always

Steps to Reproduce:
1. Open a bug page.
Actual Results:  
There is a missing space between "owner" and "and".

Expected Results:  
There should be a space.
Fixed in cvs, will arrive on bmo next time myk updates

*** This bug has been marked as a duplicate of 79225 ***
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
You marked this as a duplicate of the wrong bug.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
This is a duplicate of 179225, not 79225.

*** This bug has been marked as a duplicate of 179225 ***
Status: REOPENED → RESOLVED
Closed: 22 years ago22 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.