Reduce wasted space (for small screens)

RESOLVED DUPLICATE of bug 47418

Status

--
enhancement
RESOLVED DUPLICATE of bug 47418
16 years ago
10 years ago

People

(Reporter: vincent-moz, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.2b) Gecko/20021107
Build Identifier: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.2b) Gecko/20021107

Some space may be wasted in bars, and this problem is particularly important for
small screens (on laptops). For instance, on my laptop, about 87% of the
personal toolbar is wasted and about 60% of the site navigation bar is wasted.
If both bars could (optionally) share the same line (a bit like the status and
component bars), one would gain some space.

Any other way to reduce wasted space would be fine too.

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago
there are quite a lot of related bugs.. bug 86455, bug 62444 ..
And F11/fullscreen mode has smaller toolbars..
(Reporter)

Comment 2

16 years ago
Well, in my case, images on the toolbar are already small, but I still wanted to
reduce wasted space. Concerning the fullscreen, I personally don't like that
(and it shows neither the title of the document, nor the main menu, nor the site
navigation bar).

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 47418 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.