Java applet causes painting issue

RESOLVED DUPLICATE of bug 172688

Status

Camino Graveyard
Page Layout
RESOLVED DUPLICATE of bug 172688
16 years ago
16 years ago

People

(Reporter: Nicholas, Assigned: Brian Ryner (not reading))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6

When I go to http://news.bbc.co.uk/ , the news ticker seems to follow me as I
scroll down, leaving redraw artifacts everywhere.

Reproducible: Always

Steps to Reproduce:
1. go to http://news.bbc.co.uk/
2. scroll up and down
3.

Actual Results:  
Redraw/Painting problems

Expected Results:  
ticker applet should have remained in a static position wrt. the page.

Comment 1

16 years ago
When resizing window, applet paints floats over toolbar like 172688

*** This bug has been marked as a duplicate of 172688 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.