If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mouse loses focus on a two monitor system.

VERIFIED DUPLICATE of bug 159277

Status

()

Core
Event Handling
VERIFIED DUPLICATE of bug 159277
15 years ago
15 years ago

People

(Reporter: Asim Alp, Assigned: joki (gone))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

I have system with two monitors.  When I open the browser on the second monitor,
I run into mouse focus/selection problems with almost everything.  Let's say I
go on a link.  The link displays on status bar for less than a second and then
it disappears.

The same problem occurs on Multiple level menu items.  My bookmarks are very
organized with multiple levels.  For example:

Bookmarks > Computers > Programming > Java > API > 1.4 API Reference

MouseOver selection should be highlighted when the pointer is on menu items. 
However, it loses focus...

Reproducible: Always

Steps to Reproduce:
Status Bar Problem:
1. Open a browser windows.
2. Cary it onto the NON-PRIMARY monitor.
3. Surf to any website, i.e. mozilla.org
4. Point your mouse to a link.  You'll notice the problem on the Status bar
immediately.

Menu Problem:
1. Go to View > Toolbars
2. Point you mouse onto Navigation Bar.
Actual Results:  
Status Bar Problem:
The link displayed on Status bar for a quarter of a second then it disappeared.

Menu Problem:
The mouse loses focus.

Expected Results:  
Status Bar Problem:
The link should have been displayed on the status bar as long as the mouse
pointed at it.

Menu Problem:
The mouseOver selection should have remained high-lighted.
Whiteboard: DUPEME

Comment 1

15 years ago
this is also described in at least bug 159277 and bug 173068.
Resolving as dup of the older. Please only submit one bug per report and search
bugzilla before filing bugs.

*** This bug has been marked as a duplicate of 159277 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
QA Contact: rakeshmishra → trix

Comment 2

15 years ago
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.