Screen artifact (left side of tab area white)

VERIFIED DUPLICATE of bug 172688

Status

VERIFIED DUPLICATE of bug 172688
17 years ago
16 years ago

People

(Reporter: webmaestro, Assigned: sfraser_bugs)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6

Loaded 6 tabs into browser and left side of tabs went white (not in browser
window but in TAB section of browser). I don't know if it's a result of the web
page provided.

PowerBook G4 Titanium 550MHz
768MB RAM
Mac OS X 10.2.1

Reproducible: Didn't try

Steps to Reproduce:
1. Had five tabs open.
2. Put TiBook to sleep
3. Awakened TiBook.
4. Switched to Mail.app
5. Clicked the link provided above from e-mail which switched me to Chimera and
opened the link in a new tab.

Actual Results:  
The left side of the tab section went white (2.5 tabs)

Expected Results:  
shouldn't have artifacts

I've uploaded a screenshot here:

http://homepage.mac.com/webmaestro/mozilla/chimera_artifacts.pdf

Hope this helps!

Web Maestro Clay
i'm willing to be it's the java applet. -> simon for clipping artifacts, but i
can't repro with the 11/12 build (but i can believe it).
Assignee: pinkerton → sfraser

Comment 2

16 years ago
This also happens at news.bbc.co.uk with the scroller on top.
(Assignee)

Comment 3

16 years ago
Dup.

*** This bug has been marked as a duplicate of 172688 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.