Closed Bug 1800399 Opened 2 years ago Closed 1 year ago

Disable unreliable spell check test

Categories

(Core :: Disability Access APIs, task)

task

Tracking

()

RESOLVED FIXED
109 Branch
Tracking Status
firefox109 --- fixed

People

(Reporter: eeejay, Assigned: eeejay)

References

Details

(Whiteboard: [ctw-m3])

Attachments

(1 file)

Our current browser spell test checks only run with caching enabled and don't reliable succeed. This is due to the mozInlineSpellChecker and certain racy conditions that can occur with the asynchronous spell check.

Type: defect → task
Summary: Spell check tests are unreliable → Disable unreliable spell check test
See Also: → 1800400
Pushed by eisaacson@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/73c2e39ed307
Disable spell check browser test. r=Jamie
Duplicate of this bug: 1799228
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → 109 Branch
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: