Closed Bug 1804701 Opened 2 years ago Closed 2 years ago

You’ve launched an older version of Firefox window is too wide

Categories

(Core :: XUL, defect)

Desktop
All
defect

Tracking

()

VERIFIED FIXED
109 Branch
Tracking Status
firefox-esr102 --- unaffected
firefox107 --- wontfix
firefox108 --- wontfix
firefox109 --- verified

People

(Reporter: atrif, Assigned: emilio)

References

(Regression)

Details

(Keywords: regression)

Attachments

(2 files)

Attached image Screenshot_6.png

Found in

  • 109.0a1 (2022-12-08)

Affected versions

  • 109.0a1 (2022-12-08)
  • 108.0
  • 107.0.1

Tested platforms

  • Affected platforms: Windows 10x64, Ubuntu 20.04, macOS 11
  • Unaffected platforms: none

Steps to reproduce

  1. Open a profile with Firefox Nightly.
  2. Open the same profile with Firefox 108.0 RC and observe the window.

Expected result

  • The You’ve launched an older version of Firefox window is displayed as expected.

Actual result

  • The window is too wide.

Regression range

Additional notes

  • Attached a screenshot with the issue.

:emilio, since you are the author of the regressor, bug 1792809, could you take a look?

For more information, please visit auto_nag documentation.

Flags: needinfo?(emilio)
Assignee: nobody → emilio
Flags: needinfo?(emilio)
Pushed by ealvarez@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/34fe0602a5d8
Improve layout of profileDowngrade dialog. r=mconley
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → 109 Branch

Verified fixed with Firefox 109.0b2 on Windows 10x64, macOS 11, and Ubuntu 20.04. The profile downgrade window is correctly displayed.

Status: RESOLVED → VERIFIED
Duplicate of this bug: 1810889
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: