Closed Bug 1805075 Opened 2 years ago Closed 2 years ago

[QuickActions] Clicking on the QuickActions Shortcuts Button no longer lists all available QuickActions

Categories

(Firefox :: Address Bar, defect)

defect

Tracking

()

VERIFIED FIXED
110 Branch
Tracking Status
firefox109 --- wontfix
firefox110 --- fixed
firefox111 --- verified
firefox112 --- verified

People

(Reporter: mehmet.sahin, Assigned: daleharvey)

References

Details

Attachments

(1 file)

Nightly 109.0a1 (2022-12-10) (64-Bit)
macOS 12.6.1

Looks like fixing bug 1803566, the QuickActions do not longer appear, when you click on QuickActions Shortcuts Button on the bottom row.

1.) Click into the Address Bar, so that the Address Bar Dropdown appears.
2.) Now click on the QuickActions Shortcuts Button on the bottom row to see all available QuickActions.

Actual: All available QuickActions are not listed.

Expected: They should be listed, because otherwise I don't know which are existing.

Thanks for fixing this issue in advance :)

Blocks: 1782974

dharvey@: Can you please check, if this could be caused by fixing bug 1803566? Thanks :)

Flags: needinfo?(dharvey)

Yup looks like it, will fix thanks

Assignee: nobody → dharvey
Flags: needinfo?(dharvey)
Pushed by dharvey@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/ac2eadf231cd
Show QuickActions in actions search mode. r=daisuke
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → 110 Branch

The patch landed in nightly and beta is affected.
:daleharvey, is this bug important enough to require an uplift?

  • If yes, please nominate the patch for beta approval.
  • If no, please set status-firefox109 to wontfix.

For more information, please visit auto_nag documentation.

Flags: needinfo?(dharvey)

Thanks for fixing this issue. It works fine for me again in Nightly 110.0a1 (2022-12-14) (64-Bit).

Yeh we dont need to uplift this thanks

Flags: needinfo?(dharvey)

The issue is verified fixed using the latest Fx 112.0a1 and Fx 111.0b3 on Windows 10 and Ubuntu 22.04. All the quick actions options are listed when the searchmode for quick actions is enabled in the address bar.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: