Closed Bug 180831 Opened 17 years ago Closed 16 years ago

The page loads completely blank

Categories

(Core :: Networking, defect)

defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: xavierbasora, Unassigned)

References

()

Details

(Keywords: qawanted)

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

When I visit http://www.xavier+.blogspot.com the page load completely blank.
I've contacted other bloggers who have no trouble whatsoever

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
The site should load properly and not blank
Networking... looks like we're failing to resolve the hostname (nslookup has no
problems with it)
Assignee: asa → new-network-bugs
Status: UNCONFIRMED → NEW
Component: Browser-General → Networking
Ever confirmed: true
OS: Windows 98 → All
QA Contact: asa → benc
Hardware: PC → All
Works for me on the commercial branch build - Mozilla/5.0 (Windows; U; Windows
NT 5.0; en-US; rv:1.0.2) Gecko/20021108
wtf 1.3 trunk windows xp.
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → WORKSFORME
s/wtf/wfm  :-)
Marking verified. Works for me on the Win2000 trunk build also.
Status: RESOLVED → VERIFIED
QA Contact: benc → junruh
reporter:

Please clear your cache or try a new profile if you are still having problems.
Keywords: testcase
*** Bug 207088 has been marked as a duplicate of this bug. ***
*** Bug 207432 has been marked as a duplicate of this bug. ***
reopen

Reporter, please load the URL and open the Page Info window (Ctrl+I). What do
you see there? Also, are you on any proxy server?

note bug 207432 descript.
> I type the http://www.xavier+.blogspot.com/ address and the page loads blanks
> I happens with Internet Explorer 5,5( I get an error message) and with Mozilla
> 1,3 (page loads blank)

Looks like networking error and Mozilla fails to alert the user

worksforme moz 2003052808/win98
Severity: major → critical
Status: VERIFIED → REOPENED
Keywords: testcaseqawanted
Resolution: WORKSFORME → ---
*** Bug 207088 has been marked as a duplicate of this bug. ***
from reporters comments in bug 207088 this is still an issue with Moz 1.4b/Win98
2nd edition.

reporter, there is no need to open anymore bugs on this page. if you are not
happy with a future resolution of this bug please say so in *this* bug.
Ok. It just that it wasn't clear reading through the bug report or the summary
if the bug was resolved or not
reporter:

your comment in one of the later duplicate bugs (bug 207088) is that you have a
similar problem in Internet Explorer.  What is the error/problem you get in IE?
 Can you open a command prompt and type 'ping www.xavier+.blogspot.com' and let
us know whether this is successful?
*** Bug 208352 has been marked as a duplicate of this bug. ***
not being able to visit one site does not a critical bug make. Marking severity
normal.

un cc'ing myself as well...

... again please stop filing bugs. One is plenty. not listening to previous
commentors and refiling incessantly does two things (a) generates spam (b) turns
those who may fix the problem away.

Severity: critical → normal
I have the same problem with Internet Explorer (I use the Real media player's
mini browser which uses Internet Explorer components) The error is PAGE DOESN'T
EXIST and the typical Ms message about checking the name; clicking on the
originating page etc.
I did ping but the DOS window closes before I can see what the results are.

Let me clarify that I never configured the bug to be severe; I'm not frivolous
enough to pull a stunt like that.
*** Bug 165327 has been marked as a duplicate of this bug. ***
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a) Gecko/20040425
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a2) Gecko/20040530
Status: REOPENED → RESOLVED
Closed: 17 years ago16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.