Offline check mark in File ->Offline is persistent when using tray icon

VERIFIED DUPLICATE of bug 158976

Status

SeaMonkey
MailNews: Backend
--
minor
VERIFIED DUPLICATE of bug 158976
16 years ago
14 years ago

People

(Reporter: Paulo Sousa, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

When I select offline on an IMAP account by simply pressing the bottom right
icon,  Mozilla enters offline mode. I can confirm offline mode by seeing the
unplugged socket icon or by choosing File->Offline menu and not pressing anything.

Then I exit offline mode by pressing the bottom right icon once again. Now the
socket icon gets plugged, but the check mark in File->Offline remains!

I'm using Mozilla Mail Build ID: 2002101612. Running on Windows XP.

I set up the dialog box wich shows up to allways download my mail and not to ask
me again.

Reproducible: Always

Steps to Reproduce:
1. Set up a IMAP mail account
2. Press the offline icon
3. Press the offline icon
4. See the File->Offline menu
Actual Results:  
Offline menu remains checked.

Expected Results:  
Unchek the File->Offline option.

Comment 1

16 years ago
dupe of bug 158976..

*** This bug has been marked as a duplicate of 158976 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.