Closed Bug 1811361 Opened 2 years ago Closed 1 year ago

Improve UX of minimonth background

Categories

(Calendar :: Calendar Frontend, enhancement)

Thunderbird 111
enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1805929

People

(Reporter: elijmitchell, Assigned: elijmitchell)

References

(Blocks 1 open bug)

Details

  • Distinguish minimonth calendar from its container and other minimonth calendars
  • Evaluate if a background is needed in high contrast contexts
  • Ensure backgrounds apply correctly in different theme combinations, including high contrast

High contrast testing includes Windows high contrast themes and Mac invert colors theme.

Work on this ticket was started in bug 1805938 but is being moved to its own ticket. A related ticket, bug 1805929, addresses the border of the minimonth calendar.

See Also: → 1808643
Version: unspecified → Thunderbird 111

Using a border and other changes we have made has fixed this problem.

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Duplicate of bug: 1805929
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.