Can't type into text fields in Java applet

VERIFIED DUPLICATE of bug 163468

Status

Camino Graveyard
Plug-ins
P3
major
VERIFIED DUPLICATE of bug 163468
15 years ago
15 years ago

People

(Reporter: flip@skidmore.edu, Assigned: Peter Lubczynski)

Tracking

unspecified
Chimera0.4
PowerPC
Mac OS X

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021108 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021108 Chimera/0.6+

http://www.psychstat.smsu.edu/pdf/pdfj.htm is a Java applet that seems to be
working well in IE (mac + pc), and in directly via the applet launcher in Mac OS
X. In chimera the input fields can be selected but not be typed into.

Reproducible: Always

Steps to Reproduce:
1. go to http://www.psychstat.smsu.edu/pdf/pdfj.htm
2. select any of the distribution models, 'normal cuve' 'area below' is fine
3. try to type something into the entry fields (mu, sigma, etc)

Actual Results:  
no text appears / `action' button doesn't `act'

Expected Results:  
numbers / entry appear, buton causes submit...

Comment 1

15 years ago
Confirmed using Chimera/2002111204 (it WorksForMe using FizzillaCFM/2002110808).
Reassigning to Plug-ins and raising severity.
Assignee: bryner → peterlubczynski
Severity: normal → major
Status: UNCONFIRMED → NEW
Component: HTML Form Controls → Plug-ins
Ever confirmed: true
QA Contact: winnie → petersen
Summary: Broken applet forms input → Can't type into text fields in Java applet

Comment 2

15 years ago
Yes, this a Chimera only issue and happens under both OS X 10.1.5 and 10.2.2.
There are other bugs too that have mentioned similar issues with applets running
under Chimera.

Updated

15 years ago
Priority: -- → P3
Target Milestone: --- → Chimera0.4

Comment 3

15 years ago
Dup.

*** This bug has been marked as a duplicate of 163468 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.