corrupted XUL.mfasl : Mozilla won't start

VERIFIED DUPLICATE of bug 167523

Status

()

Core
XUL
--
blocker
VERIFIED DUPLICATE of bug 167523
16 years ago
10 years ago

People

(Reporter: Erich 'Ricky' Iseli, Assigned: Brian Nesse (gone))

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'm using the Nightly of 2002-11-13-21 on Linux, however I've run into similar
problems already with earlier builds.

What's happening? After using and closing Mozilla absolutely normally (no crash,
no kill) I cannot make it run again with the usual profile. It starts up with
other profiles though.

After backing-up my profile, I first deleted all files, so it created a fresh
set of prefs.js and co. I overwrote these files one by one and tried starting
Mozilla. It worked. Until I overwrote also the XUL.mfasl file with my backed up
one. Then Mozilla wouldn't start any more. Deleting XUL.mfasl again and voila,
Mozilla was starting again.

Not starting means that there was no Mozilla window open, however CPU usage was
very high. Also, trying to use the profile by starting Mozilla again would cause
an error because the profile was in use.
-> XP Toolkit/Widgets: XUL
Component: Preferences: Backend → XP Toolkit/Widgets: XUL
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 167523 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.