Closed Bug 1815074 Opened 1 year ago Closed 1 year ago

switching languages in browser resets search-engine settings

Categories

(Firefox :: Search, defect)

Firefox 109
defect

Tracking

()

RESOLVED DUPLICATE of bug 1689986

People

(Reporter: e412byoy7, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:109.0) Gecko/20100101 Firefox/109.0

Steps to reproduce:

check search-engine settings (and un-tick ALL search-engines in the list of engines, to not appear in search-suggestions). Then change language from english to another language, or vice versa. Check search-engine settings again.

Actual results:

in front of several search-engines, there are "ticks" now, so effectively, the language-change has messed with the search-engine settings...

Expected results:

Should not interfere with search-engine settings whatsoever! (and in general, should not interfere with ANY other settings!!!)

The Bugbug bot thinks this bug should belong to the 'Firefox::Search' component, and is moving the bug to that component. Please correct in case you think the bot is wrong.

Component: Untriaged → Search
Status: NEW → RESOLVED
Closed: 1 year ago
Duplicate of bug: 1689986
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.