Closed Bug 1820395 Opened 1 year ago Closed 1 year ago

menu panels have strong border

Categories

(Thunderbird :: Theme, defect)

Thunderbird 112
defect

Tracking

(thunderbird_esr102 unaffected, thunderbird110 unaffected, thunderbird111 unaffected, thunderbird112 affected)

RESOLVED FIXED
112 Branch
Tracking Status
thunderbird_esr102 --- unaffected
thunderbird110 --- unaffected
thunderbird111 --- unaffected
thunderbird112 --- affected

People

(Reporter: soeren.hentzschel, Assigned: Paenglab)

Details

(Keywords: regression)

Attachments

(2 files)

Attached image screenshot

The menu panels have a way to strong border since a few days. I attached a screenshot for comparison of the main menu, but other menu panels are affected as well. Such a strong border gives Thunderbird a less modern appearance.

Pushlog:
https://hg.mozilla.org/comm-central/pushloghtml?fromchange=82720e5726e5c460f094390e66a9fe886cbb4c99&tochange=002ee849c3d0403ad7b11940e6379501c6c47ddf

Tested in Thunderbird Daily 112.0a1 (2023-03-05) on macOS 13.2.1.

Summary: menu panels have strange border → menu panels have strong border
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Target Milestone: --- → 112 Branch

Pushed by mkmelin@iki.fi:
https://hg.mozilla.org/comm-central/rev/4dade6b4f71f
Use a better color for panel borders. r=aleca

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED

I think that the border is still a bit too dark witht the light theme (it's in any case still much darker than in Thunderbird 102) but I don't know the design specification for this kind of UI in Thunderbird 115.

You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: