Give a way to browse back to the previous site (like Opera's rewind), not only to the previous page

VERIFIED WONTFIX

Status

()

Firefox
Toolbars and Customization
--
enhancement
VERIFIED WONTFIX
15 years ago
11 years ago

People

(Reporter: franCk, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

Very often after exploring a site for some time (bugzilla for example) I'd like
to be able to return to the site I was just browsing before entering bugzilla.
If I use the drop-down on the back arrow, the previous site is often not
appearing, because I've looked to too many bugs...
Thus what about a 'back site' arrow (it may be implemented by returning in the
history to the first site with a different domain name), whose UI maybe either a
small additional sub-icon on the back-arrow icon, or, the effect of a right
click on the arrow (currently does nothing), or maybe, also I feel it is much
less useful, a modifier during click.
What do you think?

Reproducible: Always

Steps to Reproduce:
1. Browse many page on the same domain
2. Click the back arrow
3.

Actual Results:  
you return to the previous page

Expected Results:  
With a proper modifier, I would like him to return to the previous website (not
webpage)

Comment 1

15 years ago
Try using the History Sidebar.

Comment 2

15 years ago
not gonna happen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX

Comment 3

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Comment 4

15 years ago
VERIFYING obvious WONTFIX bugs.  Filter on firebirdWontFix to filter these bugs.
 I skipped a few that I'm unsure about from their summary and will manually go
through them.
Status: RESOLVED → VERIFIED
*** Bug 279902 has been marked as a duplicate of this bug. ***

Comment 6

13 years ago
*** Bug 258124 has been marked as a duplicate of this bug. ***

Updated

13 years ago
Summary: RFE: give a way to browse back to the previous site - not only to the previous page → Give a way to browse back to the previous site (like Opera's rewind), not only to the previous page

Updated

13 years ago
Blocks: 241351

Updated

13 years ago
Blocks: 257918

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.