Address Autocompletion preference can not be changed through UI

RESOLVED DUPLICATE of bug 180253

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 180253
16 years ago
14 years ago

People

(Reporter: Richard Rowell, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

After setting the address auto completion to an LDAP server, I can not then
reset it to the local address book.  I make the change and hit "OK" but the
setting does not persist.

Reproducible: Always

Steps to Reproduce:
1.Open address book settings
2.Set the auto complete to an LDAP server and save settings
3.Try to set the auto-complete back to the local address book

Actual Results:  
Setting should persist ( auto complete should occur from local address book)

Expected Results:  
New setting is ignored, old setting persists.  Auto complete attempts to
complete from a non existant LDAP server and gives an error message in the
recipient line while composing messages.

Comment 1

15 years ago
Did you try to exit and restart Mozilla after you changed the setting? Does this
work?
Product: Browser → Seamonkey

Comment 2

14 years ago
No response, resolving.

*** This bug has been marked as a duplicate of 180253 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.