Closed Bug 1821435 Opened 1 year ago Closed 1 year ago

Event attendeesDialog is too large

Categories

(Thunderbird :: General, defect)

Thunderbird 112
defect

Tracking

(thunderbird_esr102 unaffected)

RESOLVED FIXED
113 Branch
Tracking Status
thunderbird_esr102 --- unaffected

People

(Reporter: elijmitchell, Assigned: mkmelin)

References

(Regression)

Details

(Keywords: regression)

Attachments

(2 files, 1 obsolete file)

No description provided.

Handling it in https://phabricator.services.mozilla.com/D172202
Actually, let's move that to this bug.

Assignee: elizabeth → mkmelin+mozilla
Attachment #9322284 - Attachment description: Bug 1821435 - convert calendar/base/content/dialogs/calendar-event-dialog-attendees.xhtml to top level <html> and fix sizing. r=#thunderbird-front-end-reviewers → Bug 1821435 - convert calendar/base/content/dialogs/calendar-event-dialog-attendees.xhtml to top level <html> and fix sizing. r=aleca
Attachment #9322199 - Attachment is obsolete: true
Target Milestone: --- → 113 Branch

Pushed by mkmelin@iki.fi:
https://hg.mozilla.org/comm-central/rev/047cde3213b4
convert calendar/base/content/dialogs/calendar-event-dialog-attendees.xhtml to top level <html> and fix sizing. r=aleca

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Status: RESOLVED → REOPENED
Flags: needinfo?(mkmelin+mozilla)
Resolution: FIXED → ---

The latest addition wasn't quite working.
1450px gives you two full days.

Flags: needinfo?(mkmelin+mozilla)
Duplicate of this bug: 1822596

Pushed by mkmelin@iki.fi:
https://hg.mozilla.org/comm-central/rev/844db7b52833
fix browser_attendeesDialog.js. r=aleca

Status: REOPENED → RESOLVED
Closed: 1 year ago1 year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: