[form] Text Box in form is centered

VERIFIED FIXED in M13

Status

()

P4
normal
VERIFIED FIXED
19 years ago
18 years ago

People

(Reporter: alan-lists, Assigned: buster)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: will verify in 1/7 build., URL)

(Reporter)

Description

19 years ago
[i was told Editor was the right component for this bug by people in #mozilla]
Steps

1. Type text in yahoo's centered text box for searching
 2. Then press enterto do the search
3. Then hit the back button
4. The text you originally typed is centered in the text box.
However when you click on the text box line the text is then left justified.

I might make a test case if needed, but should be in bed right now.

Updated

19 years ago
Summary: Text Box in form is centered → [form] Text Box in form is centered

Comment 1

19 years ago
checked this in 1999111108 build on win95 and this still happens. Setting this
to M14 and assigning to Kin for review

Updated

19 years ago
Target Milestone: M14

Updated

19 years ago
Assignee: beppe → kin

Updated

19 years ago
Assignee: kin → buster

Comment 2

19 years ago
buster@netscape.com says he'll take care of this one.

You can reproduce this with the following HTML:

<html>
<body>
<center>
<form>
<input type=text>
</form>
</center>
</body>
</html>
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Priority: P3 → P4
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
Target Milestone: M14 → M13
(Assignee)

Comment 3

19 years ago
I was in this part of the code, so I went ahead and fixed it.  Moved milestone
up to M13, marked fixed.  Verify against 1/7/00 build.

Updated

19 years ago
Whiteboard: will verify in 1/7 build.
(Assignee)

Comment 4

19 years ago
*** Bug 22708 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
verified in 1/11 build.
You need to log in before you can comment on or make changes to this bug.