If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No page loading status messages

VERIFIED DUPLICATE of bug 182184

Status

SeaMonkey
UI Design
--
critical
VERIFIED DUPLICATE of bug 182184
15 years ago
9 years ago

People

(Reporter: tracy, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
seen on commercial trunk builds:

windows 2002-11-27-04-trunk
linux 2002-11-27-04-trunk
mac os9 2002-11-27-03-trunk
mac osx 2002-11-27-03-trunk

-load any page

expect to see page loading status in the status bar. But, page loading happens
without any status displayed.  Also the throbber is not throbbing during page
loading (see bug 182184)

Updated

15 years ago
Summary: No page loading status messages → No page loading status messages

Comment 1

15 years ago
I can confirm both of these problems.

Comment 2

15 years ago
*** Bug 182419 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago
And "Stop loading" button in never available. See dup.

Comment 4

15 years ago
I think this a duplicate of bug 182184 (or at least that bug fixes this) but I'm
not sure. If someone else agrees with me then please make this duplicate of bug
182184.

Comment 5

15 years ago
Yeah. In build 2002112808 the bug has gone.


*** This bug has been marked as a duplicate of 182184 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

15 years ago
verified fixed by dupe
Status: RESOLVED → VERIFIED
Changing: (OS) Windows 3.1 -> All, since Hardware = All.
(This will help on bug 165825 :-))
OS: Windows 3.1 → All
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.