Pull-down menu does not render correctly on this page

RESOLVED FIXED

Status

()

Core
Layout
RESOLVED FIXED
16 years ago
16 years ago

People

(Reporter: Jason Compton, Unassigned)

Tracking

Other Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126

On www.forgottenwars.net and related pages, the page-top pull-down menu does not
operate correctly. The title entries seem to be stacked in the upper left-hand
corner. This is new to 1.2 full: 1.2b and earlier versions rendered the menu
correctly.

According to the page source, the code in use is DHTML Menu version 3.2, written
by Andy Woolley



Reproducible: Always

Steps to Reproduce:
1.Visit www.forgottenwars.net
2.Note at the top of the page that menu items are stacked atop one another
3.

Actual Results:  
Noted that menu items were stacked atop one another.

Expected Results:  
Rendered the menu items in a horizontal line, as 1.2b and earlier versions did,
and as IE still does.

Comment 1

16 years ago
I saw what you did with 1.2 for linux, but worksforme with trunk build 20021126
1.2-branch only.  See bug 182500.
Status: UNCONFIRMED → NEW
Depends on: 182500
Ever confirmed: true
Version: Trunk → Other Branch

Comment 3

16 years ago
OS=>All
OS: Windows 2000 → All
I have tested that this bug was an instance of bug 182500 / bug 182253 based on
comparison of two Linux builds compiled with gcc 3.2.  This bug was present in
the 1.2 release and was the only bug fixed in the 1.2.1 release (and the reason
for the 1.2.1 release).

Marking this bug as fixed since it should be fixed in the 1.2.1 release.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.