Restoring from taskbar is sometimes extremely slow.

RESOLVED DUPLICATE of bug 76831

Status

RESOLVED DUPLICATE of bug 76831
16 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126

Sometimes after a long period where Mail and Navigator were minmized to the
taskbar, restoring them takes extremely long (slow redraw and performance).

I reported this same bug before, but it seems to have been deleted from
Bugzilla. It was present in Mozilla 1.0 and 1.1 and still occurs in 1.2 now.

The problem is that I could not find out under which circumstances it occurs. It
happens mostly after several hours of minimization, but sometimes much earlier,
sometimes not at all, but it happens very oftern and is really annoying (takes
30 seconds or more to "quickly" check for new mail in such a case).


Reproducible: Sometimes

Steps to Reproduce:
1. Minimize Mail and Navigator to the taskbar
2. Restore windows after a long time (try several hours to be sure)


Actual Results:  
Windows redraw extremely slow, also the general performance is very bad. On my
Athlon 1800+, it sometimes takes 20 seconds or more for the windows to redraw
completely, and even longer until the reaction to mouse clicks drops from
several seconds to normal level.

Expected Results:  
Restore windows and return to normal performance immediately.

Seems to be independent of themes and language packs. Quick lauch is off.

Comment 1

16 years ago
You reported this as bug 163931 and bug 163930 earlyer. Resolving as dup of bug
76831 again.

*** This bug has been marked as a duplicate of 76831 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.