Text zoom reduction not reflected in slider bar length of <select multiple size=n>

RESOLVED DUPLICATE of bug 62384

Status

()

RESOLVED DUPLICATE of bug 62384
16 years ago
16 years ago

People

(Reporter: mathews, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021126

Form boxes with <select multiple size=n>, n > 1.  When zooming in to 200% the
boxes and slider bars on the right grow.  When zooming back out to 100% the
boxes shrink correctly but the slider bars remain at the 200% size.

Reproducible: Always

Steps to Reproduce:
1. View, Text Zoom, 100%
2. Enter page.  See the 5 boxes with multiple selections
3. View, Text Zoom, 200%
4. View, Text Zoom, 100%.  The boxes have returned to their original size, but
the slider bars are still long.

Actual Results:  
The slider bars hung down below the bottom of the boxes

Expected Results:  
The slider bars should have reduced in size the same as did the boxes that they
are attached to.
->form controls
Assignee: morse → form
Component: Form Manager → Layout: Form Controls

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 62384 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.