First drop-down menu on top doesn't work - I think same error as on www.tt.com

RESOLVED FIXED

Status

()

RESOLVED FIXED
16 years ago
16 years ago

People

(Reporter: Florian.Jurgeit, Assigned: harishd)

Tracking

Other Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Bug is only in 1.2 builds; trunk builds work fine], URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126

Menu on top should work like the others (like mouse over "Schul-Forum" ...)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
confirming that this the page layout and menu is also broken with 1.2, Linux
(but works with 1.3a)

Adding dependency.
Assignee: rogerl → harishd
Component: JavaScript Engine → Parser
Depends on: 182500
OS: Windows 2000 → All
QA Contact: pschwartau → moied
Hardware: PC → All
Version: Trunk → Other Branch

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

16 years ago
Summary: First drop-down menu on top does'nt work - I think same error like on www.tt.com → First drop-down menu on top doesn;t work - I think same error like on www.tt.com

Comment 2

16 years ago
Probably a dupe.
Summary: First drop-down menu on top doesn;t work - I think same error like on www.tt.com → First drop-down menu on top doesn't work - I think same error as on www.tt.com

Updated

16 years ago
Whiteboard: [Bug is only in 1.2 builds; trunk builds work fine]
I have tested that this bug was an instance of bug 182500 / bug 182253 based on
comparison of two Linux builds compiled with gcc 3.2.  This bug was present in
the 1.2 release and was the only bug fixed in the 1.2.1 release (and the reason
for the 1.2.1 release).

Marking this bug as fixed since it should be fixed in the 1.2.1 release.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.