a file download does nothing if windows all other than progress dialog are all closed

RESOLVED DUPLICATE of bug 147254

Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 147254
16 years ago
5 years ago

People

(Reporter: Marek, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126

 Here's what I've noticed: If I start download a file, preferably large, like
the given URL or linux kernel (20mb) and I close all mozilla windows EXCEPT the
opened progress dialogs, the file continues to download (inducated by progress
dialog) but after it closes when file finished download, the file isn't in where
it was supposed to be downloaded - no sign of it.

Reproducible: Always

Steps to Reproduce:
1. open mozilla
2. go to http://www.kernel.org/ and start downloading
http://www.kernel.org/pub/linux/kernel/v2.4/linux-2.4.20.tar.gz (using progress
dialog)
3. close all mozilla browser windows, but leave the progress dialog
4. look for the file once done downloading

Actual Results:  
downloaded file doesn't exist where it was supposed to be downloaded

Expected Results:  
there should be the downloaded file in the chosen local location
(Reporter)

Updated

16 years ago
Summary: a file download if windows other than progress dialog are all closed → a file download stops if windows all other than progress dialog are all closed
(Reporter)

Updated

16 years ago
Summary: a file download stops if windows all other than progress dialog are all closed → a file download does nothing if windows all other than progress dialog are all closed
Whiteboard: DUPEME
*** Bug 182853 has been marked as a duplicate of this bug. ***
dupe of bug 147254, please reopen if you disagree

*** This bug has been marked as a duplicate of 147254 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
I think this is a dupe of bug 181374 rather than bug 147254 because it's the
progress dialog and the download finishes and gets lost.
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.