After you search and find results pressing the control+A keyboard shortcut doesn't work

VERIFIED DUPLICATE of bug 75587

Status

--
minor
VERIFIED DUPLICATE of bug 75587
16 years ago
11 years ago

People

(Reporter: mfedyk, Assigned: naving)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2) Gecko/20021126

No matter what you click on, the keyboard shortcut doesn't work

Reproducible: Always

Steps to Reproduce:
1. Search for something in the "advanced" search window that will produce results
2. Press Control+A

Actual Results:  
No responce

Expected Results:  
Select All

Shift+End does work though, but you have to click on the top message first.

Comment 1

16 years ago
dup of bug 75587 (by way od dup bug 101655)

*** This bug has been marked as a duplicate of 75587 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

11 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.