text in table is overlayed by black stripes

RESOLVED DUPLICATE of bug 104992

Status

()

RESOLVED DUPLICATE of bug 104992
16 years ago
16 years ago

People

(Reporter: ICQRG, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.2) Gecko/20021126

In the table on the middle of the HTML-page , which is used for layouting, text
is overlayed by black vertical stripes. This occurs in modern as in classic theme.

Reproducible: Always

Steps to Reproduce:
1.Type "http://www.t-online.de" into your URL-Field
2.Press Enter


Actual Results:  
Homepage of T-Online is shown. In the middle table the text is overlayed by
black vertical stripes of different width (1 to 20 pt). Selecting and
deselecting the text makes the stripes vanish and "reorder" (stripes appear on
different locations and with different widths).

Expected Results:  
Show no vblack stripes but black text on a white background.
(Reporter)

Comment 1

16 years ago
Created attachment 108004 [details]
A screenshot  of the t-online.de page for demonstration purpose
This is an issue with the Mozilla browser, not with the Bugzilla bug reporting
system.  Moving to correct product.

FWIW, I can't reproduce this on 2002101009 Mac OS X CFM, granted that's a little
old though.
Assignee: myk → other
Component: User Interface → Layout
Product: Bugzilla → Browser
QA Contact: matty → ian
Version: unspecified → Trunk
(Reporter)

Comment 3

16 years ago
Same problem on http://www.sncf.com/. 
May be it is correlated to bug 101907?
Screenshot follows...
(Reporter)

Comment 4

16 years ago
Created attachment 108012 [details]
screenshot of www.sncf.com on 20021126/XP/ATI

Comment 5

16 years ago
Both sites WFM 20021130 (1.2.1, win95), this is probably the ATI bug 104992.

*** This bug has been marked as a duplicate of 104992 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.