Wish: Install to "All Users" or "Current User" Selection

VERIFIED DUPLICATE of bug 28174

Status

SeaMonkey
Installer
--
enhancement
VERIFIED DUPLICATE of bug 28174
16 years ago
14 years ago

People

(Reporter: u24923, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

in the Mozilla Installer you can select the Programm Folder, where the Moz Icons
will be placed in the Startmenu.
there should be a checkbox to select wether the icons should be placed to the
"All Users" profile or to "Current User" only.

I think it currently decides this by user rights. if the user has administrative
privileges it goes to "All Users", else to "Current User".



Reproducible: Always

Steps to Reproduce:
1. start the Mozilla installer
2. Look at the 'Select Program Folder' screen

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 28174 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.