Closed Bug 183522 Opened 18 years ago Closed 18 years ago

feature request have "find in this page" optionaly display as a bar.

Categories

(SeaMonkey :: UI Design, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 97023

People

(Reporter: bdianni, Assigned: samir_bugzilla)

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021203
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021203

The "Find in this Page" dialog popup is huge and can obscure the content I'm
searching for.  Can an option be added to display the "Find in this page" dialog
as a search bar when called by Ctrl-f ?



Reproducible: Always

Steps to Reproduce:
1.
2.
3.
->XP Apps
Component: Search → XP Apps: GUI Features
OS: Linux → All
Hardware: PC → All
Reporter: which theme are you seeing this with?
to clarify: i fail to see that the dialog is "huge".
The screenshot is from a Linux build under KDE.
The find-improvements meta-bug is bug 7930
Resolving this one as dup of bug 97023

*** This bug has been marked as a duplicate of 97023 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Seeing this with Modern on 1024x768 laptop.

Bug 97023 is exactly the feature I'm requesting.

v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.