Mozilla 1.3a releases crash on exit

RESOLVED DUPLICATE of bug 182803

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 182803
15 years ago
13 years ago

People

(Reporter: idgreenwald, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
x86
Windows XP
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: TB14568571Q)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

I am re-entering this information from bug 182905 because that report has had no
response from anyone, and the bug has not even been confirmed..

Using nightlies 20021129, 20021130, and 20021201 on Windows XP, I receive a
windows error message and a Talkback request every time I exit Mozilla, whether
I have or haven't accessed any web pages.  This does not happen with 20021123.

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla with any of these nightlies (or later ones?)
2. Exit Mozilla 
3.
Actual Results:  
See details

Expected Results:  
Exit with no error reports.

Comment 1

15 years ago
*** Bug 183663 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
Please don't knowingly duplicate bugs.

Providing the talkback ids is a better way to get developer attention than
relogging over and over.

*** This bug has been marked as a duplicate of 182905 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
Irwin, bug 182905 has nothing to do with the issue you described here.  Please
do not mix different bugs in the same report.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Updated

15 years ago
Keywords: crash

Comment 4

15 years ago
Note that we had a fix for crash-on-exit yesterday (bug 183069), but I don't
know if they're related. You always tell us (here and in bug 182905) that you
had Talkback requests, but you never posted the details (TalkBack-ID). How can
we examine the bug then ?

(and I can't verify in build 2002120408 on Mac OS 9.2.2)
(Reporter)

Comment 5

15 years ago
No exit crashes using 2002120508.  This can be closed as far as I'm concerned!

Sorry, I didn't realize I was supposed to post talkback info.

Comment 6

15 years ago
->WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

15 years ago
Whoops!  Please reopen: see TB14568571Q.  Had visited lots of sites and cleaned
out a lot of cookies and cookie sites.

Comment 8

15 years ago
email from reporter:

Had visited lots of sites and cleaned out a lot of cookies and cookie sites.
Status: RESOLVED → UNCONFIRMED
Keywords: stackwanted
Resolution: WORKSFORME → ---
Whiteboard: TB14568571Q
(Reporter)

Comment 9

15 years ago
It looks like the crash occurs only if Mail/Newsgroups have been active. 
Unfortunately, the talkback posting does not return the talkback number (for me)
today (weird!).  Still using 2002120508, which I uninstalled/reinstalled to be
sure.  Another user has reported the same problem in the one of the forums ... I
asked him to add a comment to this bug.
(Reporter)

Comment 10

15 years ago
It looks like the crash occurs only if Mail/Newsgroups have been active. 
Unfortunately, the talkback posting does not return the talkback number (for me)
today (weird!).  Still using 2002120508, which I uninstalled/reinstalled to be
sure.  Another user has reported the same problem in the one of the forums ... I
asked him to add a comment to this bug.
(Reporter)

Comment 11

15 years ago
Using 2002120604.

Crashed on exit after reading mail & Newsgroups TB14811707E

Comment 12

15 years ago
Still crash (Windows message - page fault nss3.dll) on exit.
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021206

Comment 13

15 years ago
Dupe of bug 182803?
(Reporter)

Comment 14

15 years ago
Re #13
Looks like it to me.

Comment 15

15 years ago
resolving as duplicate as per reporter's comment

*** This bug has been marked as a duplicate of 182803 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.