Closed Bug 18376 Opened 20 years ago Closed 20 years ago

Pressing Stop button results in messenger display problems.

Categories

(MailNews Core :: Backend, defect, P3, major)

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 18242

People

(Reporter: laurel, Assigned: Bienvenu)

Details

Pressing the Stop button in messenger results in display problems:
    a.  stop button never returns to enabled state
    b.  if mail account open/folder selected, other messenger toolbar buttons
blend into toolbar background
    c.  if mail account open/folder selected, blank squares appear where other
icons or controls would appear such as twisties, folder pane scrollbar, folder
icons, thread pane message icons, etc.

Steps:

1.  Launch messenger.
2.  Click Stop button.
    Notice stop button darkens and never returns to enabled state.
3.  Expand an account hierarchy, select a folder.
    Notice the appearance of the folder pane and thread pane.  Blank icon
squares are everywhere an iconic representation should be.

Note:  it appears that the twisties still work, scroll bar still works, etc.,
but because of the appearance it is too confusing for a user to use in this
state.
QA Contact: lchiang → laurel
Assignee: phil → bienvenu
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 18242 ***
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.