Closed Bug 1837725 Opened 1 year ago Closed 1 year ago

Add ESR 115 to cross-channel

Categories

(Localization Infrastructure and Tools :: Administration / Setup, task)

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: flod, Assigned: flod)

References

Details

Attachments

(1 file)

Adding 115 for now, waiting at least one more cycle before removing 102
https://hg.mozilla.org/releases/mozilla-esr115

Pushed by flodolo@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/7db0367e6b61
Add ESR 115 to cross-channel, r=eemeli DONTBUILD
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Duplicate of this bug: 1838700
See Also: → 1901717
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: