Closed Bug 18393 Opened 20 years ago Closed 20 years ago

Appearance | Font preferences only have one font size (10)

Categories

(SeaMonkey :: Preferences, defect, P3)

defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 9240

People

(Reporter: fenella, Assigned: matt)

Details

This bug is used to track the implementation of a way to allow users to set font
size in mail message.

In Nova, when I want to change the font size in the message pane, I go to
Edit|Preferences|Appearance, select Fonts. And I am able to select a desirable
font size from the Size Combo box.

But in seamonkey, the Size Combo box display only Size 10. No choice!

In addition, need a way to allow users to change the font size of the thread
pane. On Linux, the font in the thread pane is so small that may discourage
users to use seamonkey.
Could this be handled by a plain-text stylesheet?

Given text->HTML conversion (assigning <BLOCKQUOTE> to quoting, assign a class
to the signature, hyperlinkifying, bug #16507, etc), you could want this for a
lot of things.

The UI is not great to be sure, perhaps this would be done by a very simple
stylesheet overlayed over a user defined one?
The very simple stylesheet being generated by user preferences like mail font
size.
Summary: [FEATURE]Need a way to allow users to set mail font size → Appearance | Font preferences only have one font size (10)
Fenella, one issue per bug report, please. Let's have this bug deal with the
Appearance | Font preferences. You can enter a separate bug on thread pane font
being too small on Linux.
No problem. Please see Bug 18454 for thread pane font size.
And bug 18456 for folder pane font size
Assignee: phil → don
Fixing the Font prefs seems like an XPApps issue. Over to don.
Component: Back End → Pref UI
Product: MailNews → Browser
Assignee: don → matt
font prefs, matt
might be a dup
QA Contact: lchiang → paulmac
QA Contact: paulmac → sairuh
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 9240 ***
Status: RESOLVED → VERIFIED
verified as dup.
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.