Closed Bug 1841131 Opened 3 months ago Closed 3 months ago

Subtitles are not displayed in PiP on Disney+ (Non US)

Categories

(Toolkit :: Picture-in-Picture, defect)

defect

Tracking

()

VERIFIED FIXED
117 Branch
Tracking Status
firefox117 --- fixed

People

(Reporter: devesh.bisen, Assigned: devesh.bisen, Mentored)

References

(Blocks 1 open bug)

Details

Attachments

(3 files)

No description provided.
Blocks: 1765604
No longer blocks: 1765604
Depends on: 1765604
Blocks: 1765604
No longer depends on: 1765604
Mentor: devesh.bisen

Depends on D182252

The issue can be seen for Disney+ Israel

Assignee: nobody → devesh.bisen
Attachment #9341784 - Attachment description: WIP: Bug 1841131: Subtitles are not displayed in PiP on Disney+ (Non US) → Bug 1841131: Subtitles are not displayed in PiP on Disney+ (Non US)
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Pushed by mhowell@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/95c936b7d536
Subtitles are not displayed in PiP on Disney+ (Non US) r=pip-reviewers,mhowell
Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → 117 Branch
QA Whiteboard: [qa-117b-p2]

I tried to reproduce this issue on a ro-locale Disney+ account but I was unsuccesful. Is this issue reproducible only on Disney+ Israel?
If so, could you please verify the fix on the latest nightly/beta builds?
Thank you.

Flags: needinfo?(devesh.bisen)
Flags: needinfo?(devesh.bisen)

(In reply to Ardelean Oana, Desktop QA from comment #5)

I tried to reproduce this issue on a ro-locale Disney+ account but I was unsuccesful. Is this issue reproducible only on Disney+ Israel?
If so, could you please verify the fix on the latest nightly/beta builds?
Thank you.

Hi,
I added the attachment in ticket. SubtitleFix_Disney+_NightlyBuild.mp4
Please refer video for Disney+ Israel, PiP subtitle is working fine there.
FYI, You can't see video in recording because it's DRM protected
Thanks!

Marked as verified based on Comment 7. Updating accordingly.

Status: RESOLVED → VERIFIED
QA Whiteboard: [qa-117b-p2]
You need to log in before you can comment on or make changes to this bug.