Closed Bug 184176 Opened 18 years ago Closed 15 years ago

placeware.com - Office Live Meeting conf call tool doesn't work on Mozilla

Categories

(Tech Evangelism Graveyard :: English US, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: wolruf, Unassigned)

References

()

Details

(Whiteboard: [works with Netscape/7.0 user agent on Win32])

Placeware is a popular coroporate conf call tool to share presentation slides
using Java applet.
Check error at URL http://www15.placeware.com/cc/test/check.html
*** Bug 177581 has been marked as a duplicate of this bug. ***
Netscape 7 is supported: http://main.placeware.com/support/sys_req.cfm
Just tested http://www15.placeware.com/cc/test/check.html which works if I add
"Netscape/7.0" to my user agent (was using Phoenix 0.5).
OS: Linux → All
Hardware: PC → All
Whiteboard: [works with Netscape/7.0 user agent]
Olivier tell me exactly which versions you want to see if they can support, as I
need to contact them as 7.01 is not currently being detected properly.
Susie, I'd like:
 - Netscape/7.x to be fully supported at least on Win32 (MacOSX and Linux would
be nice too).
  - ideally any Mozilla 1.0.1+/1.2+ platform for the Java/JavaScript code and
Win32 platform for eventual plug-in. However, I can live with the fact I add
"Netscape/7.0" to my user-agent string on Mozilla or Phoenix, if it works fine,
after spoofing browser detection.

btw, the test URL didn't work with same Phoenix build on Linux, even with the
"Netscape/7.0" trick. So, it seems like they "support" NS7 on Win32 only (maybe
Solaris).
Microsoft acquires Placeware:
http://www.microsoft.com/presspass/press/2003/Jan03/01-21TurtlePR.asp
Blocks: MS
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us
updating summary to reflect name change:
http://www.microsoft.com/office/preview/livemeeting/default.asp
Summary: placeware.com - Conf call tool doesn't work on Mozilla → placeware.com - Office Live Meeting conf call tool doesn't work on Mozilla
Whiteboard: [works with Netscape/7.0 user agent] → [works with Netscape/7.0 user agent on Win32]
Depends on: 225423
I recently attended a Placeware meeting and opened a tech support case about not
supporting Mozilla, which they confirmed.
Then they sent me an eval form so I complained again.
I also noted that Webex, a compeitor, is planning on rolling out Moz support
early next year

Looking more hopeful that this may work with Firefox (1.0PR). When I access a
meeting I get the message:
To take advantage of the full functionality of your meeting, you may want to
address the following issue(s):

    * You can run Microsoft Office Live Meeting on your Platform, but some
configuration changes could improve your experience.
      You are using an unsupported browser, Mozilla 1.7. Microsoft Office Live
Meeting may not run properly using this browser. For the best experience we
recommend using Microsoft Internet Explorer 5.01 through 6 or Netscape 7 through
7.1.

However then Java then crashes on me (Version  1_4_2). Will try with some other
versions of JVM. HAve been having lots of issues with Java and Firefox recently
(In reply to comment #9)
I still have the same problem with released version of Firefox 1.0. Is anyone
working on this? We use Placeware extensively this is a major nuisance? 

BTW, why is the bug listed under "Tech Evangelism" rather than "Firefox"?
It's TE because if it works in other Gecko variants, the problem is the site
uses incompetent browser sniffing, not a bug in FF.
The Live meeting 2003 demo now wfm using FF 1.0 WinXP + Sun's JRE 1.5.0_01
whereas it didn't work previously.
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.