Closed Bug 18437 Opened 20 years ago Closed 20 years ago

reply all is dropping recipients

Categories

(MailNews Core :: Composition, defect, P3)

Other
Other
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 16709

People

(Reporter: mcafee, Assigned: bugzilla)

References

Details

linux, plaintext.
reply all to a mail with a few people on the to: line.
My recent attempt dropped the originator, replaced him
with a blank line, and failed to send mail to a recipient
I added at the end. ?? this is really flakey.
QA Contact: lchiang → esther
esther - can you try this?
If you have more than 3 recipients (include originator) in the message you are
replying to, it's "normal" that you lose some of them because of bug 16709.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 16709 ***
Status: RESOLVED → REOPENED
Depends on: 16709
We should hold this bug open to 1) make sure that
16709 is actually the root cause of the problem,
and 2) allow people to not re-file this bug a bunch of times.

reopening.
Resolution: DUPLICATE → ---
Clearing DUPLICATE Resolution due to reopen of this bug.
Status: REOPENED → ASSIGNED
Target Milestone: M12
mcafee, how many recipients do you have in your message you are replying to?
3 or 4, looks like the scrolling of the recipient
fields seems to be making things flakey.

-Chris
Status: ASSIGNED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → DUPLICATE
(phil) Chris, this is totally a dup. Please don't reopen.

*** This bug has been marked as a duplicate of 16709 ***
I disagree, but you're owner here and I will not reopen.
Waiting for dup to be fixed then I will try this scenario and verify it.
Status: RESOLVED → VERIFIED
Using build 1999121309m12 on win and build 1999121308m12 on linux and mac this
scenario was tested while testing bug 21398 (a dup of another dup).  Verified
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.