Closed Bug 1847887 Opened 9 months ago Closed 7 months ago

Impossible to use "search in messages" in Seamonkey Mail. l10n fr version issue only

Categories

(SeaMonkey :: General, defect)

SeaMonkey 2.53 Branch
defect

Tracking

(seamonkey2.53+ fixed)

RESOLVED FIXED
Tracking Status
seamonkey2.53 + fixed

People

(Reporter: thevenin.paroupian, Unassigned)

References

(Regression)

Details

(Keywords: regression, Whiteboard: SM2.53.17.1)

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:91.0) Gecko/20100101 Firefox/91.0 SeaMonkey/2.53.17

Steps to reproduce:

In Seaamonkey mail, try to use "search in messages"

Actual results:

The dialog box doesn't allow any selection

Expected results:

expected :
a list of accounts/directories
a list of search criteria

This looks like it might be a language pack or extension problem. Unable to reproduce it. Maybe try in safe mode and if you use a language pack make sure it has been updated to the correct 2.53.17 level. Might need to manually download ond install it.

It seems that Frank-Rainer's diagnostic is the good one : I had the same problem as Thevenin with a Seamonkey 2.53.17 french for Win x64 (Win 10 FR Home) - i.e. the advanced mail search is unusable - ; installing the En-US version resolved the problem...

Just hope that the french version will be fixed in next version

Just found out that the problem was on our end. The build didn't fail because the bad locallized variable only generated a warning. The error should not be present in the 2.53.17b1 beta version. There are no significant changes between the two so you can run the fr beta until the next version arrives. I will fix it for the next 2.53.18b1 pre language pack too. Sorry for this.

Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Impossible to use "search in messages" in Seamonkey Mail → Impossible to use "search in messages" in Seamonkey Mail. l10n fr version issue only
Duplicate of this bug: 1849855
Regressed by: 1817654
No longer regressed by: 1817654
Regressed by: 1837263

Well done, Frank-Rainer : the 2.53.17b1 beta version solved the problem :-)
Thank's a lot !

Keywords: regression
Duplicate of this bug: 1851286
Blocks: 1853565
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: