Closed Bug 1849855 Opened 11 months ago Closed 11 months ago

search in e-mails doesn't work anymore

Categories

(SeaMonkey :: MailNews: General, defect)

SeaMonkey 2.53 Branch
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1847887

People

(Reporter: tech, Unassigned)

Details

Attachments

(1 file)

Steps to reproduce:

Right clic on inbox and choose search in messages

Actual results:

The search window opens, but all the previously defined parameters have disapeared.
First the Inbox folder isn't preselected. Second all the search criterias have disapeared. Even the search button is missing.

Expected results:

The search windows should have open as usual with all usual items.

Status: UNCONFIRMED → RESOLVED
Closed: 11 months ago
Duplicate of bug: 1847887
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: