Keyboard shortcuts to switch the To: label to Cc: and Bcc:

VERIFIED DUPLICATE of bug 175060

Status

--
enhancement
VERIFIED DUPLICATE of bug 175060
16 years ago
10 years ago

People

(Reporter: mozilla, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530

I send a fair amount of e-mail to multiple recipients but I prefer to put only
the primary person in the To: and all other recipients in the Cc: category.  I
can use the keyboard to type in full e-mails(or use auto-complete) and then hit
the return key to move to the next row.  To get the To: to change to Cc: though,
I have to use the mouse to do it.  I'd like to be able to change the To: to Cc:
without having to use the mouse.  Then I could complete e-mails using only the
keyboard since I can tab to the subject and body and also send using ctrl-return.


Reproducible: Always

Steps to Reproduce:
1.  Open a compose window
2.  Enter an e-mail and hit return to move to the second e-mail
3.  Try to switch the To: to Cc: without using the mouse

Actual Results:  
There isn't a way to switch it from To: to Cc:.

Expected Results:  
I should have the option of using the keyboard to switch it from To: to Cc:
either by using ctrl-something or by being able to type some escape key or text
like "cc:" before the 2nd e-mail address and have the "cc:" piece be ignored for
auto-complete.  This wouldn't change the actual screen image of the To: but upon
sending, the "cc:" before the 2nd e-mail would make that row be sent via Cc:.

Comment 1

16 years ago
Your build is really too old to report bugs against. Sounds like bug 95844, but
that was fixed long ago. The approach per today may be somewhat clunky though:
I have to first shift+tab, then arrow down, and then key a C or B etc., and
finally "enter" to activate the selection.

Resolving as dup of bug 175060.

*** This bug has been marked as a duplicate of 175060 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.