Last Comment Bug 184897 - absolutely positioned boxes in relatively positioned inline bug
: absolutely positioned boxes in relatively positioned inline bug
Status: RESOLVED WORKSFORME
:
Product: Core
Classification: Components
Component: Layout: R & A Pos (show other bugs)
: Trunk
: x86 Linux
: -- normal (vote)
: ---
Assigned To: layout.r-and-a-pos
: Hixie (not reading bugmail)
Mentors:
http://glandium.org/bugs/mozilla-1848...
: 183913 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-11 13:44 PST by Mike Hommey [:glandium]
Modified: 2003-06-09 05:42 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Mike Hommey [:glandium] 2002-12-11 13:44:20 PST
User-Agent:       Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20021208 Debian/1.2.7-5
Build Identifier: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20021208 Debian/1.2.7-5

(part of a split of bug #183913)

in the url given, the span with class plop should be positionned just under the
text (ie. no margins at all)

Reproducible: Always

Steps to Reproduce:
Comment 1 Andrew Schultz 2002-12-12 16:53:13 PST
unsplit this back to original bug

*** This bug has been marked as a duplicate of 183913 ***
Comment 2 David Baron :dbaron: ⌚️UTC-7 (busy September 14-25) 2003-04-06 06:54:36 PDT
.
Comment 3 David Baron :dbaron: ⌚️UTC-7 (busy September 14-25) 2003-04-06 06:54:54 PDT
*** Bug 183913 has been marked as a duplicate of this bug. ***
Comment 4 David Baron :dbaron: ⌚️UTC-7 (busy September 14-25) 2003-04-06 06:57:44 PDT
I don't see what the problem is.  What do you see and what difference do you expect?
Comment 5 Mike Hommey [:glandium] 2003-06-09 05:42:14 PDT
WFM on latest Mozilla builds on Linux with GTK2

(note that testcases moved to 
http://glandium.org/bugs/mozilla-184899.html
and
http://glandium.org/bugs/mozilla-184899-2.html )

Note You need to log in before you can comment on or make changes to this bug.