Closed Bug 184954 Opened 22 years ago Closed 22 years ago

Intermittent errors in XPCOM.DLL

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 168517

People

(Reporter: krueger.industrial, Assigned: asa)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126

The following error message appears occasionally.  Happened while entering
name/password on Ebay, but seems to be intermittent, not consistent.

Error message:

The procedure entry point ??1nsAVLTree@@QAE@XZ could not be located in the
dynamic link library XPCOM.DLL


After dismissing the error message everything appears to still function properly.

Reproducible: Sometimes

Steps to Reproduce:
1.Bid on Ebay auction
2.Enter username and password
3.
you have outdated xpi installs there, likely the spellchecker.
see bug 168517 and dups for details

*** This bug has been marked as a duplicate of 168517 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.