Entry Point Not Found xpcom.dll

VERIFIED DUPLICATE of bug 168517

Status

VERIFIED DUPLICATE of bug 168517
16 years ago
14 years ago

People

(Reporter: mike_smith, Assigned: asa)

Tracking

Other Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Uninstalled 1.1 using Win2K add/remove programs thinking 1.1 was not needed with
1.2.1 installed.  No Mozilla so reinstalled 1.2.1 from locally saved copy on my
server.  Received error msg:
"Entry Point not Found  The procedure entry point ??1nsAVLTree@@QAE@xz could not
be located in dynamic link library xpcom.dll."
Add/remove programs shows 1.2.1 installed but no 1.1.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Normal install with no error messages.

Comment 1

16 years ago
that's the spellchecker. you'll need to get a new version.
Assignee: zach → asa
Component: Installation & Upgrading → Browser-General
Product: Bugzilla → Browser
QA Contact: matty → asa
Version: unspecified → Other Branch

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 168517 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.