Closed Bug 1849832 Opened 8 months ago Closed 8 months ago

make the left "places" tabs actually useful by removing tabs (optional)

Categories

(Thunderbird :: Toolbars and Tabs, defect)

Thunderbird 115
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1839194

People

(Reporter: amanita+BUGZILLA, Unassigned)

Details

Steps to reproduce:

I try to use the left panel for places

Actual results:

Currently the bar on the left is pretty useful, as it simply opens tabs. So now you have tabs AND this bar, which is so useless I always just deactivate it.

Expected results:

I would be really useful to actually get rid of tabs though, so to convert Tabs to be shown on the side. Tabs waste some vertical space. But they are simply more useful than these weird buttons on the left side.

Also, settings, Addons and more dont open in the left panel, but in tabs. So this has to be dealt with too.

Is this the same idea as in bug 1839194?

Status: UNCONFIRMED → RESOLVED
Closed: 8 months ago
Duplicate of bug: 1839194
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.