Closed Bug 1852462 Opened 10 months ago Closed 9 months ago

Right side of select messages box chopped off

Categories

(Thunderbird :: Folder and Message Lists, defect)

Thunderbird 115
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1850760

People

(Reporter: ces1948, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: regression)

Steps to reproduce:

Enabled "select messages" in message window.

Actual results:

The right side of select messages box chopped of

Expected results:

Should display full (4 sided)check box

Fixed in bug 1850760.

This will be fixed in 115.2.3

Blocks: sn-msglist
Status: UNCONFIRMED → RESOLVED
Closed: 9 months ago
Duplicate of bug: 1850760
Keywords: regression
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.