Closed Bug 18546 Opened 21 years ago Closed 21 years ago

URL bar displays XUL file instead of ftp directory

Categories

(SeaMonkey :: UI Design, defect, P3)

x86
Other
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 13592

People

(Reporter: pierre, Assigned: waterson)

Details

Tested with today's build on WinNT:
- go to any ftp directory, for instance ftp://www.mozilla.org
 ==>the URL bar displays the path of the local "directory.xul" file instead of
showing the URL of the remote directory
Verified on 1999111017 Linux, Redhat 6.0
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 13592 ***
Status: RESOLVED → VERIFIED
[bugday] read both bugs, and both are the same. verified.
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.