Closed Bug 1855213 Opened 7 months ago Closed 7 months ago

Perma TEST-UNEXPECTED-FAIL | dom/media/webrtc/tests/mochitests/test_peerConnection_basicScreenshare.html | Expected VP8, VP9, two variants of H264, ULPFEC, and RED - got 4, expected 6 when Gecko 120 merges to Beta on 2023-10-23

Categories

(Core :: WebRTC: Audio/Video, defect)

defect

Tracking

()

VERIFIED FIXED
120 Branch
Tracking Status
firefox-esr115 --- unaffected
firefox118 --- unaffected
firefox119 --- unaffected
firefox120 + verified

People

(Reporter: abutkovits, Assigned: dbaker)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

[Tracking Requested - why for this release]:

Central-as-beta-simulation

How to run these simulations

Failure log

:dbaker, since you are the author of the regressor, bug 1852837, could you take a look? Also, could you set the severity field?

For more information, please visit BugBot documentation.

Flags: needinfo?(dbaker)
Severity: -- → S2
Assignee: nobody → dbaker
Status: NEW → ASSIGNED
Pushed by dbaker@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/806493c55b30
Enable ulpfec/red pref for test.r=bwc
Status: ASSIGNED → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Target Milestone: --- → 120 Branch
Flags: needinfo?(dbaker)

Fix verified in beta-sims.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: