Closed Bug 1855422 Opened 10 months ago Closed 10 months ago

White background in tab bar using Alpenglow theme

Categories

(Firefox :: Theme, defect)

Firefox 120
Desktop
Windows 11
defect

Tracking

()

RESOLVED DUPLICATE of bug 1855151

People

(Reporter: fmowete, Unassigned)

Details

Attachments

(1 file)

This issue has resurfaced in the latest Nightly - 120.0.a1 (2023-09-26).
The tab bar is displayed with a white background and very light grey text on Windows 11.

Using other themes, like the inbuilt Light and Dark ones, works fine.

+++ This bug was initially created as a clone of Bug #1701436 +++
+++ Initial report below +++

In today's Nightly, i.e. 89.0a1 (2021-03-27), the tab bar is displayed with white background when using the Firefox Alpenglow theme on Windows 10. I've attached a screenshot showing the issue.

mozregression tells me this:

Backed out 4 changesets (bug 1696041) for causing gecko decision task failure. CLOSED TREE

Backed out changeset a0b814900c36 (bug 1696041)
Backed out changeset d380f63d1926 (bug 1696041)
Backed out changeset 7699e68d6822 (bug 1696041)
Backed out changeset 1c4906861110 (bug 1696041)

which seems to be https://treeherder.mozilla.org/jobs?repo=autoland&revision=a0b814900c3676410d090d20a2cf131f3d394f86.

Work is still happening in the mentioned bug, so it might be that the issue is gone with one of the upcoming Nightlies, though I still wanted to report this so that it's not getting lost.

Sebastian

Status: UNCONFIRMED → RESOLVED
Closed: 10 months ago
Duplicate of bug: 1855151
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: