Closed Bug 1855823 Opened 5 months ago Closed 5 months ago

Cards View: Clearly indicate when a message is new

Categories

(Thunderbird :: Folder and Message Lists, enhancement, P2)

Thunderbird 120
enhancement

Tracking

(thunderbird_esr115 wontfix, thunderbird119 wontfix)

RESOLVED FIXED
120 Branch
Tracking Status
thunderbird_esr115 --- wontfix
thunderbird119 --- wontfix

People

(Reporter: elijmitchell, Assigned: micah)

References

Details

Attachments

(1 file)

In message list Cards View, indicate clearly when a message is new.

This includes adding the new icon for new messages.

The subject on messages are bold with blue text, which is the current functionality.

Make sure this works for light themes, dark themes, and high contrast themes.

The unread message indicator on the thread indicator is a different ticket.

This task may be broken up into subtasks if helpful.

Blocks: 1855826
Duplicate of this bug: 1855826
Assignee: nobody → micah
Status: NEW → ASSIGNED
Priority: -- → P2
Target Milestone: --- → 120 Branch

Pushed by mkmelin@iki.fi:
https://hg.mozilla.org/comm-central/rev/a4628abf00fa
Clearly indicate when a message is new. r=aleca

Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED

wontfix for Thunderbird esr115 because it uses nested CSS which is not supported in Firefox esr115

Blocks: 1855769
You need to log in before you can comment on or make changes to this bug.