Ctrl + arrow should move carret by complete word, not by one letter

RESOLVED DUPLICATE of bug 98546

Status

RESOLVED DUPLICATE of bug 98546
16 years ago
11 years ago

People

(Reporter: junk, Assigned: hewitt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Same as in any other text field in mozilla, ctrl+arrow should move carret by
complete words (till a '/' or '.' is found).

It makes life xtra difficult when u got cts ;->

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
dupe of bug 98546 (via bug 79409)

*** This bug has been marked as a duplicate of 98546 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.